Your comments

Hi everyone,

thank you for your alerts and engagement, the issue should be solved by now.

Best regards

Hi Mark,

does that only happen on your mobile device, or also in the appuite desktop client?

If so, please tell me the name of your email provider and your smartphone operating system. This is also possible via email to oxmail-feedback@open-xchange.com

Thank you!

Hi Ron,

thanks for your message. We are already working on the issue together with the provider and do our best to get the servers back on their feet asap. Thank you for your patience.

Hi Nick,

thanks for your message. We are already working on the issue together with the provider and do our best to get the servers back on their feet asap. Thank you for your patience.

Hi Simon,

thanks for your post, we are aware of the issue and already working to resolve it together with the provider.

Best regards!

Ok thank you. We've got quite some buzz about this issue during the past few days and we are on it. Very sorry for the inconveniences and we do our best to get the app up and running again asap.

Hi,

please tell me the name of your service provider. Also, are you using Android or Apple?

Thank you very much,

Carolin

Hi, sorry, but I don't exactly understand the question. Could you please explain in more detail what you would like to do?

Thank you

Hi, sorry for the delay. Concerning your request: It has been added to our feature planning cycle, but I can't say any concrete so far.

Best regards.

Hi Andreas,

thanks for your suggestion. I understand that for highly professional users this feature can be very useful. Unfortunately, this is not our main focus point in development at the moment, so this is a feature that we are not planning to integrate in the foreseeable future.

Regards, Carolin